Score: 323°       Point: 20473       Stars: 0        




iPadForums.net is the ultimate Apple iPad Forum and fan site offering a comprehensive collection of Apple iPad and Tablet Computer information. The forum includes iPad Discussions, News, Wallpapers, iBook / App Reviews, Release Information, Events and much more!!

Get Adobe Flash player


Need help with iPad mini not charging nor booting [6.0.1] Need help with iPad mini not charging nor booting [6.0.1]

Hi everyone,
yesterday when I was trying to charge my iPad mini at around 14% battery left, it showed this icon:
Attachment 43162
which was very strange considering I only had 14% left and the text was in red.
So I thought I would let it drain to 0% to let the battery indicator re-calibrate, and right now,
I've been charging it since 2 hours ago and it is still showing the red battery icon,
it is not booting up at all. I am trying to connect it to itunes but it is not letting me to do so since it doesnt have enough power.
It is jailbroken so I don't know if I should bring it to the apple store to fix it...
The only tweak I've installed after my last successful charge was auxo for ipad and messagebox.
What can I do now? please help.
Attached Images

2013-06-10 07:11:43

whatsapp and whatspad syc problem solved

the problem is on wifi models
ipad fails to sync with itunes when cracked version of whatspad is installed
Here is the solution guys!
the device must be jailbroken
remove whats app and whatspad from ur device
get ifile from cydia
download whats app from appcake or similar application
Go into iFile /var/mobile/Applications/WhatsApp/WhatsA pp.app/ Go down to Info.plist (it's alphabetical)
text view & once it opens click on
edit, scroll downfind this (near bottom) :
change this section from
& click
save then done.
Then sync!
i hope this tweak works on all ipad and ipod touch
i have tried it successfully on ipod touch 3g

2013-06-08 08:44:56

Can files be recovered after a factory reset?

Is there any way to recover lost files after a factory reset (iPad 3)?
I did a reset and unfortunately forgot to back up some files.
Thanks for any info.

2013-06-08 01:41:18

Je suis nouveau sur le forum

Salut à tous, je suis nouveau sur le forum. J'ai eu mon iPad 4 wifi système iOS 5...il y'a seulement 1 mois pesque, je veux installé jailbreak sous iOS 5 1. Mais je n'y connais rien, alors je voudrais des conseil, et le pour et le contre... Ou les risques qui me m'attende...
Merci de votre aide, on est ensemble...

2013-06-07 12:26:21

Guide to Watch Flash videos on iPhone 5

The brand new iPhone 5 looks exactly as the leaks suggested: longer and narrower than the iPhone 4S, but we now know that the iPhone 5 is also considerably thinner (18% thinner than iPhone 4S, the thinnest smartphone in the world in fact) and much lighter (20% lighter than the iPhone 4S). Another new feature of iPhone 5 is that it contains a 4-inch, 1136 x 640 16:9 Retina display. That’s good for users to watch movies on the go. But, this amazing phone can't play flash flv/f4v videos smoothly.
Still you could
watch the flash videos downloaded from YouTube or Hulu on iPhone
- Pavtube
iPhone 5 video converter
could convert flash videos (*.flv, *.f4v) to H.264 or MPEG-4 encoded videos that are compatible with iPhone. The following guide tells how to convert flash videos to play on iPhone in h

2013-06-07 11:33:46

I can tell Siri to play a particular (music) playlist but can I do it manually?

I guess it probably can't be exactly an I iPod?
With iPod I play on a playlist, it plays it. But I long press on my iPad (mini) playlist it only shows the cross for deleting it. Interestingly with Siri, she understands what I want and does it accordingly; except the shuffling is not that random. The problem is, I am not used to talking to a machine or if I am somewhere I can't talk.
Also it doesn't support On-the-Go playlist as iPod does, I guess? I found it quite useful with iPod to add an entire playlist to the On-the-Go playlist.
I am not in a hurry to get an answer and tried to contact Apple support by email but I suppose they don't want to be bothered by emails.
Also I tried to log in the Community, logged in with the correct id/password. It then asked me to choose a user id which I e

2013-06-07 07:27:10

The Sims Freeplay can't go to Town problem! The Sims Freeplay can't go to Town problem!

I got stuck in my home and can't go to the town, please help, there should be a button available and let me go to town , but the button appears not pressable .
Attached Thumbnails

2013-05-29 13:15:38

Apotop DW09 Wi-Reader Lets You Transfer Data Between iOS Devices Apotop DW09 Wi-Reader Lets You Transfer Data Between iOS Devices

As we approach the holiday season, Slash Gear recently featured a very useful little piece of kit from Apotop, the DW09 Wi-Reader, which is designed to enable you to transfer data to and from your iPhone or iPod on the go. Slash Gear says that the Wi-Reader is as big as your palm, and lets you wirelessly share and transfer videos, photographs, and other data between your iPhone or iPad and an SD memory card. It supports up to three devices at once, for simultaneous sharing and streaming of content such as movies, and it also supports streaming of movies and other content in file formats not usually permitted by Apple for its iOS devices. Flash drives and external hard drives (with their own power source) up to 3TB are supported by the DW09. And, most importantly for those travellers out th

2013-05-28 22:05:06

HOW TO- DFU your device with a broken Power and/or Sleep Button HOW TO- DFU your device with a broken Power and/or Sleep Button

In this tutorial, we'll be learning how to create a DFU IPSW. A DFU IPSW is an IPSW that can be used with iTunes to put your device into DFU mode. This IPSW is basically a repackaging of the stock IPSW in a way that your device will go through the restore process, but will result in your device going into DFU mode, which is ideal for users with a broken Power/Sleep and/or Home button(s). Note that this will work for all devices and does not restore your device. Again, it simply goes through the restore process, but puts your device into DFU mode.
When jailbreaking or restoring your device for any reason, you'd either be prompted to or would be better to DFU your device. Since your device's power and/or home button is no longer working, DFU-ing your device can be problematic. By creatin

2013-05-24 02:39:17

WiFi Connection problem with iPad

I purchased an iPad from Apple, and I have been having a problem getting a connection to my wifi home service only. When I begin using the iPad from sleep mode there is no wifi connection. It takes about a good 5 minutes for the wifi service to begin working with the iPad. The iPad has no problems when it is used with another wifi service such as with my employer. Also I have other computer equipment in my home where it picks up wifi service with no problem.
Please advise. Thanks.

2013-05-20 15:47:07

My non-working Zagg Keyboard

I've been using my new Ipad with the Zagg keyboard and case for 3 1/2 months, and all of a sudden this morning the keyboard quit working. I don't have a Zagg manual, so I don't know how to trouble shoot it. I thought maybe I hit a key that
Disabled it, but have no way of knowing. I've read some queries online that talk about charging it, but I've never charged it, and don't see a way to do so. Of course I charge my Ipad daily, and I thought that the Zagg keyboard didn't need
charging. I have the need to do a lot of typing, so this is really difficult. Any help would be greatly appreciated. Thanks,

2013-05-14 22:01:47

will the lcd display work, show an image , with the digitizer not connected?

I am troubleshooting a display problem where the backlight works but there is no display. I do not get a displayed image with or without the digitizer connected. It connected to iTunes OK. I did a Restore but it still does not display. I am thinking that it may be the graphics chip on the logic board? I have swapped out the lcd with no change in the problem. I would like to know if I should get a display with the digitizer not connected so that I can rule that out as the cause of the problem.

2013-05-14 03:16:08

Any changes to Cydia's default repos (especially TheBigBoss)?

Have there been any changes to the URLs of the Cydia's default repos? A while ago, I was starting to get the error about exceeding the number of packages/lists, and tracked it down to the Big Boss repo on my list. I removed it, and Cydia was working again.
I once tried to add it back (apt.thebigboss.org/repofiles/cydia/), but it would complain about not being the correct version, or too old, or something like that.
And yesterday the Protect My Privacy app started to notify me that it's out-of-date and should be updated through Cydia. Yet, there are no updates listed in Cydia. It seems as though I'm missing a repo or something, or Cydia isn't working properly anymore (although the Changes tab does show all new stuff, but none relevant to my installation).

2013-05-08 17:05:10

How can I airprint in grayscale?

I have an an HP5510 printer from which I can print in grayscale from my Windows laptop. My iPad 2 does not seem to give me any options to print this way. The only choice is full colour or not at all. Is grayscale printing possible? Any ideas?? Thanks.

2013-05-08 14:49:32

Where is the " enter the iTunes Store " link

Tapping the iTunes link opens a full screen " download iTunes U app " or " down load Podcast app "
There is no " enter iTunes Store" link !
I have logged off and back on in settings !
Read the many " I can't excess iTunes online " which seams to be a problem after having first made it to the iTunes Store !
I have tried praying ! That next time I tap the iTunes icon the words " go to iTunes Store " will be there ! But so far nothing !
Please some one humiliate me by explaining some simple obvious thing I have missed !

2013-05-05 15:59:07

"Whats the movie?" help with new movie trivia app?

Anybody want to start discussing the trivia iPhone app "whats the movie?" i don't see a topic set up for it yet. I'm almost done with the 2000's movie category. i'm stuck on a level that has a gas pump, a hand, and a bucket of coal. Does anybody know what movie these 3 images have in common? HELP PLEASE =)

2013-05-04 18:28:17

How do you drag and drop??

New to iPad and have run into a problem. How do you drag and drop. Specifically, I am trying to drag images in Flickr from a tray of images to a group icon. But when I try to drag it the image doesn't move, the page scrolls. Any suggestions?

2013-05-03 23:27:07

How to install Bangla Font

I have a ipad and want to install Bangla font, but I don't know how to do it. Thanks

2013-05-02 07:40:27

Jailbreak / Downgrade my Ipad2

Im not sure how it happened but my ipad 2 gsm was updated to 6.1.3, it was jailbroke on 6.1.2 (im suspecting my kids)
I have saved the shsh blobs everytime i do a upgrade and the last shsh blob from tiny umbrella was 1584593304846-ipad2,2-6.0.1.shsh
I want to know if i can downgrade to a earlier via shsh blobs then update manually yo 6.1.2 and re jailbreak again.
Ive spent some time looking around but cant seem to find the correct information and how to do it.
I do also have the blobs saved from
If someone can help i would appreciate it.

2013-05-02 03:04:39

Blutrol Issue

I recently purchased Blutrol to be able to use a ps3 controller with iPad games, works great but having an issue. When I try to use it with Asphalt 7 the iPad registers screen taps VERY slow. Anyone else tried this? It works great on Pinball Arcade, and emulators, just won't work with Asphalt 7.
Any ideas or similar experiences?

2013-05-01 00:22:21

View More (Log In and Will Fans)

Win the T-shirt

with only 4000 points

Who We Are Partner Advertising Contacts Privacy terms Help & FAQ

© Copyright 2010-2017 Fabrizio Fichera. All rights reserved.

© 2010-2018 Fabrizio Fichera


Fill out the form you see below. Registration is free, fast and simple.
If you are already registered, sign in page login.

Web Site :
Required Field
First Name :
Required Field
Last Name :
Required Field
Email :
Required Field
Sex :
Required Field

evolveStar.com is free for ever !

evolveStar.com provides a search engine that allows you to gather information to write their own blog.

evolveStar.com enhances the sources displaying the logo of the site.

If you want to remove your site or you believe a site listed infringes copyright, please report it to: info@evolvestar.com

Specifies the subject copyright violation and the url of the page

evolveStar.com respecting the law DMCA (Digital Millennium Copyright Act) will immediately remove whatever its merits.

Next will be effectual and relevant checks.